Gibson & Epiphone Guitar Forum
Registered Member Login:
Not a member? Register today!



Welcome to the Gibson & Epiphone Guitar Forum.

You're going to love it here. We've got Gibson & Epiphone forums, member galleries, classified ads, and more for you here.
You can read posts as a guest but posting here requires registration. But, don't worry, registering is quick, easy and painless. Why not register today?




Notices

ES-sential Hollowbodies Nothing Hollow about the discussions going on in here.

Reply
 
Thread Tools
Old September 25th, 2018, 09:43 PM   #1 (permalink)
NEW MEMBER!
 
Join Date: Sep 2018
Location: Arkansas
Posts: 3
Epiphone Lucille Bad Buzzing volume off

Hello all ! Iím new to this forum, My wife ordered me a Epiphone Lucille Iíve wanted one for a long time and it is awesome.
She ordered if from AMS and Iím having a major buzzing issue.
It buzzes loud even with the volume turned off just sitting in the stand. I have another guitar I can plug in and it doesnít buzz at all.

I have owned a ton of guitars over the years and never had this issue.
Thanks

Jeepjones85 is offline Offline   Reply With Quote
Old September 25th, 2018, 09:46 PM   #2 (permalink)
NEW MEMBER!
 
Join Date: Sep 2018
Location: Arkansas
Posts: 3
Oh yeah I took the back off and looked it over and didnít really see anything out of place. I also took the jacks out this one has a stereo out put jack as well. I didnít see anything wrong with either jack.
Jeepjones85 is offline Offline   Reply With Quote
Old September 25th, 2018, 10:54 PM   #3 (permalink)
Poster Extroadinare
 
Infant's Avatar
 
Join Date: Dec 2011
Location: Stoney Creek, Ontario, Canada
Age: 62
Posts: 5,183
Welcome to Gibson Talk. First thing, have you tried a different cable and/or amp? Also, are there any light dimmers on the same circuit?

Sent from my SM-T530NU using Tapatalk
__________________
Take Care
Rob
_________________________________________
We don't stop playing because we grow old; we grow old because we stop playing.
Infant is online now Online   Reply With Quote
Old September 26th, 2018, 02:02 AM   #4 (permalink)
Gibson Talker
 
Join Date: Sep 2018
Location: Birmingham UK
Posts: 31
Hiya, new here myself, welcome.
Sounds to me like a bad earth/internal short. Obviously, check visually that everything looks as it should. Next look for any solder joints that don't look nice and shiny, especially the ones on the pot casings. Try and follow the earth wire back to the bridge and make sure it's not broken.
Since you mention other guitars don't make this noise, I assume you have others there and you use the same cable, amp etc, then it's unlikely it's the cable, amp etc. My moeny's on a dry solder joint.
Since, it's a new guitar, the easy ption (at least in the UK) would be to send it back for replacement - especially if it's one of those with the Vario-switch.
'If it were me', assuming the guitar is otherwise perfect, I'd be tempted to forget the warranty and fix it myself, BUT if you're not confident with a soldering iron, sending it back is the best option.
somebodyelseuk is offline Offline   Reply With Quote
Old September 26th, 2018, 08:28 PM   #5 (permalink)
NEW MEMBER!
 
Join Date: Sep 2018
Location: Arkansas
Posts: 3
Yes I actually called AMS and they gave me the option of getting my money back, or sending it in for another one and giving me a discount on mine to have it repaired, I havenít really figured out what I want to do yet. I really like the guitar I might opt to have it repaired.
Jeepjones85 is offline Offline   Reply With Quote
Old September 27th, 2018, 08:52 AM   #6 (permalink)
Gibson Talker
 
Join Date: Sep 2018
Location: Birmingham UK
Posts: 31
In that case, I'd go with the repair.
Mass production consistency is superb, these days, but they're still made of wood - about as inconsistent a material as it gets.
If that one 'speaks to you', keep it and get it fixed, rather than swapping for a replacement.
somebodyelseuk is offline Offline   Reply With Quote
Old October 3rd, 2018, 05:07 PM   #7 (permalink)
NEW MEMBER!
 
Join Date: Oct 2018
Location: Cando North Dakota
Posts: 2
Send a message via Yahoo to Renee57
I recently got an ej200ce Epiphone. Was doing all kind of ugly things. I took it to a luthier and got a set up on it. Plays beautifully now. I did see the Lucille in our store. omg its beautiful. I almost bought one but that is one big guitar and I don't think I could handle it. lol What ever you do get it repaired or replaced. Have fun
Renee57 is offline Offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off
Forum Jump

» Gibson-Talk Photos
my drug of choice
chuckedup
my drug of choice
Powered by vBadvanced CMPS v3.2.2