help required from Scotland

Discussion in 'The Epi Center' started by lucas60, Mar 26, 2018.

  1. lucas60

    lucas60 New Member

    hi everyone, I am new to this guitar thing but have just purchased a new epi custom 3 black beauty. its a great guitar but as soon as I add the slightest mount of gain on marshall mg100 I get noise that appears to generate through the bridge pick-up. however if I shield the bridge with my hand as if muting or touch the low e string it disappears. I have three other electric guitars one of which is a les-paul and I don't have this issue with them. I could return the instrument but as I live in Scotland this a hassle so hoping that someone can put me right. many thanks and best regards to all Lou:p
     
  2. Jeffytune

    Jeffytune New Member

    A noise.......

    I will ASSUME this is a like a feedback type high pitch whine. This can be caused by a micro-phonic pick up.
    That is why most modern manufactures wax pot their pick ups to prevent this.

    If you bought this guitar new, take it to the shop and have them repair it.
    If you bought it used, take it to a Luther to have them diagnose the issue.

    There are a allot of noises that these guitars can make, this is the most common, but it far from the only one.
    The problem with the internet is, we can't hear it, so the best I can tell you is, take it to a Luther and have them diagnose it properly.
     
  3. lucas60

    lucas60 New Member

    Thanks Jeffytune, yes it’s a high pitched wine it is new but a real hassle to send back so will get the local guitar shop to check it out
     
  4. SAguitar

    SAguitar Active Member

    It shouldn't be too tough to get fixed, and then you'll be good to go!
     

Share This Page